Problemas com a DragonBoard

Problemas com a DragonBoard 2018-08-29T18:11:02-03:00

Home Fóruns Programa de Parcerias em IoT 2018 Arrow – DragonBoard 410C Problemas com a DragonBoard

Visualizando 4 posts - 1 até 4 (de 4 do total)
  • Autor
    Posts
  • caioxm01caioxm01
    Participante
    Número de postagens: 2

    Olá
    Recebemos a Dragon Board e os demais sensores à alguns dias, porém estamos enfrentando dificuldades.

    No bilhete que veio acompanhando a placa dizia já haver um SO instalado nela, e têm de fato, mas a placa não dá vídeo, já testamos com 4 monitores e nada! É assim mesmo?
    Conseguimos acessar a placa somente pela porta serial, até acessamos o usuário root dela, más lá tem somente o kernel básico do Linux… Sendo assim não conseguimos acessar a internet por meio dela.
    Pensamos em dar boot com um outro SO, mas mesmo assim a placa não deu vídeo…
    Se possivel, queria que nós ajuda-se nesta questão com dicas, conselhos, links, etc. Pois estamos travados nesta questão.
    Obrigado!

    Caio Xavier Maia

     

    Bruno EvangelistaBruno Evangelista
    Mestre
    Número de postagens: 77

    Caro Caio,

     

    Tudo bem?

    Obrigado por postar aqui, essa dúvida é bem comum e tenho certeza que outros tem o mesmo problema.

     

    A Dragonboard tem saída HDMI Full HD, ou seja, tem que conectar algum monitor/TV compatível com isso.

    Como praticamente ninguém tem monitor HDMI nesse Brasil sil sil, sei o que estão sofrendo.

     

    Acreditem: NÃO, DE FORMA NENHUMA,  tentem usar um conversor simples de HDMI para VGA, porque muita gente já tentou, gastou tempo e dinheiro e nenhum deles funciona.

    Sabe aqueles cabinhos simples e curtos, até uns mais sofisticados, de verdade, não funciona. Já vi pessoas com mais de 10 conversores na mão e nenhum funcionou.

     

    Em nossos registros, temos apenas esse conversor que funciona perfeitamente (Não me pergunte o motivo):

    https://www.comtac.com.br/produto/conversor-hdmi-para-vga-udio

     

    Outra alternativa é usar esse cabo de qualquer marca:

    https://www.kabum.com.br/produto/89070/cabo-md9-hdmi-x-dvi-1-8-m-7739

     

    Outra alternativa é ligar no HDMI de uma TV

     

     

     

    Espero ter ajudado,

    Bruno

    cezar.menezescezar.menezes
    Participante
    Número de postagens: 7

    Caro Caio,

    é possível que o primeiro boot de uma DragonBoard 410c (DB410c) pré-instalada com Android seja um pouco mais lento (3 minutos). Sendo assim, eu sugiro que tente o seguinte:

    – Antes de energizar uma DB410c nova, plugar o cabo HDMI entre o monitor e a DB410c.
    – Plugar também teclado e mouse USB.
    – Energizar e aguardar 3 minutos, pelo menos.

    Links com mais informação:

    [1] Android Release Notes

    trecho do documento:
    When re-flashing Android Images, the initial boot will take up to 3 minutes as Android initializes user space databases and files. This boot time will reduce to less than a minute on subsequent boots“.

    [2] Android User Guide

     

    caioxm01caioxm01
    Participante
    Número de postagens: 2

    Obrigado Bruno e obrigado também Cezar pela a atenção e ajuda!

    Estaremos realizando ambas as sugestões, qualquer resultado (positivo ou negativo) estarei postando aqui.

    Obrigado a todos mais uma vez!

Visualizando 4 posts - 1 até 4 (de 4 do total)
  • Você deve fazer login para responder a este tópico.